ERROR Code 443 on WordPress 4.x – Any Guess ?
Updated on February 25, 2015 in Security
3 on February 19, 2015

I’m a avid WP user and i’m using WordPress for Business as well as my personal blogging purpose. Right now i am getting ERROR code 443 in Google Indexed cache page.

Which means my Permalink structure is Good and the static URL loading fine, but Google search results displaying like domain.com:443 instead of domain.com/page-keyword/

Please tell what does it mean and how can i resolve it ?

  • Liked by
Reply
0 on February 20, 2015

You need to configure your server to also serve your content on port 443 (https). Right now it’s still using the Cpanel default.

  • Liked by
Reply
Cancel
0 on February 20, 2015

Oh Thanks, but it’s a difficult situation anyway i hope that is come back soon

  • Liked by
Reply
Cancel
0 on February 25, 2015

This Types of issues coming from Cache plugins like W3TC,WSC,Quick cache,etc! Makesure disable static file cache from Page cache section and enable Memcache or Enhanced Disk cache instead of Disk,APC cache.

Then rebuild sitemap and wait until Google Re-index your page.

  • Liked by
Reply
Cancel
Loading more replies